www.citrix.com

Effective July 1, 2018, PCA will no longer allow computers running Windows XP or Vista to connect to its network. Should you have any computers running Windows XP or Vista, please consult with your IT group regarding this issue.  The reason for this is that Microsoft support for Windows XP ended in April 2014 and for Vista ended in April 2017; therefore, computers running Windows XP or Vista no longer receive vital security updates to address potential vulnerabilities. Although computers running Windows XP and Vista may appear to be functioning normally, they pose a risk to PCA’s network.">
Effective July 1, 2018, PCA will no longer allow computers running Windows XP or Vista to connect to its network. Should you have any computers running Windows XP or Vista, please consult with your IT group regarding this issue.  The reason for this is that Microsoft support for Windows XP ended in April 2014 and for Vista ended in April 2017; therefore, computers running Windows XP or Vista no longer receive vital security updates to address potential vulnerabilities. Although computers running Windows XP and Vista may appear to be functioning normally, they pose a risk to PCA’s network." class="customAuthBottom("
Effective July 1, 2018, PCA will no longer allow computers running Windows XP or Vista to connect to its network. Should you have any computers running Windows XP or Vista, please consult with your IT group regarding this issue.  The reason for this is that Microsoft support for Windows XP ended in April 2014 and for Vista ended in April 2017; therefore, computers running Windows XP or Vista no longer receive vital security updates to address potential vulnerabilities. Although computers running Windows XP and Vista may appear to be functioning normally, they pose a risk to PCA’s network.">

|